Yπολογιστές με Windows Vista, XP ή παλαιότερο λειτουργικό δεν θα έχουν πρόσβαση στο Taxinet


Αγοράστε τα αγαπημένα σας προϊόντα από τους χορηγούς μας και υποστηρίξτε μας



Εάν αποφασίσετε την δημιουργία της δικής σας ΚοινΣΕπ και έχετε μια καλή ιδέα που πληροί τα κριτήρια του νόμου 4430/2016 ελάτε σε επαφή μαζί μας από εδώ για να σας βοηθήσουμε με την 6χρονη εμπειρία μας στον τομέα της Κοινωνικής Οικονομίας και στην Δημιουργία άνω των 390 Επιτυχημένων ΚοινΣΕπ



Εσύ έχεις ενημερωθεί για την Πανελλήνια Ομοσπονδία Φορέων Κοινωνικής Οικονομίας;


imagesΕκτός Taxinet θα μείνουν από σήμερα Δευτέρα 5 Δεκεμβρίου οι χρήστες που έχουν παλαιούς υπολογιστές που χρησιμοποιούν Windows Vista, XP ή παλαιότερο λειτουργικό και δεν διαθέτουν πρόσφατες εκδόσεις των περιηγητών (browser) Internet Explorer, Chrome και Firefox.

Η Γενική Γραμματεία Πληροφοριακών Συστημάτων εξέδωσε τελική ειδοποίηση για την αναβάθμιση των υπολογιστικών υποδομών του υπουργείου Οικονομικών από τις 5 Δεκεμβρίου 2016 στο πρωτόκολλο TLS 1.2.

Σε συνέχεια προηγούμενης ανακοίνωσης για τη μεταφορά της ημερομηνίας αναβάθμισης των υπολογιστικών υποδομών στις 5 Δεκεμβρίου 2016, η ΓΓΠΣ υπενθυμίζει στους χρήστες ηλεκτρονικών εφαρμογών και υπηρεσιών να λάβουν εγκαίρως τα απαραίτητα μέτρα, για να μην αντιμετωπίσουν προβλήματα συμβατότητας.

Κατά την ΓΓΠΣ εάν οι χρήστες εμπίπτουν σε μια από τις περιπτώσεις που δεν υποστηρίζεται το πρωτόκολλο TLS 1.2 και δεν έχουν τη δυνατότητα αναβάθμισης λειτουργικού συστήματος ή browser τότε τους συμβουλεύει να προχωρήσουν στην εγκατάσταση των τελευταίων εκδόσεων των περιηγητών Google Chrome ή Mozilla Firefox.

Οι χρήστες που θα αντιμετωπίσουν πρόβλημα είναι όσοι έχουν υπολογιστές με τα εξής χαρακτηριστικά:

  • Όλα τα Windows με έκδοση Chrome παλαιότερη του Chrome 22.
  • Όλες οι εκδόσεις Windows με έκδοση Firefox παλαιότερη του 27.
  • Όλες οι εκδόσεις Windows με έκδοση παλαιότερη του Opera 17.
  • Τα Windows 7 & 8 με έκδοση παλαιότερη του Internet Explorer 11.
  • Τα Windows Vista με Internet Explorer.
  • Τα Windows XP με Internet Explorer.
  • Όλες οι εκδόσεις Mac O/S με έκδοση παλαιότερη του Safari 7.

Όπως είναι κατανοητό όσοι υπολογιστές δεν διαθέτουν το σχετικό λειτουργικό ή δεν «σηκώνουν» τους αναβαθμισμένους περιηγητές θα μείνουν εκτός Taxis.


Έρευνα Τρέχουσας Κατάστασης ΚοινΣΕπ 2020 πές μας τα προβλήματα σου 


Εάν σε κάποια μας σελίδα δεν δουλεύει η φόρμα επικοινωνίας παρακαλώ στείλτε μήνυμα από εδώ


Χρήσιμα που πρέπει να διαβάσεις για την δική σου ενημέρωση!